您的位置: 主页 > 大智慧MACD最新优化提示B买点的资金标钱指标源码

大智慧MACD最新优化提示B买点的资金标钱指标源码

  大智慧MACD最新优化提示B买点的资金标钱指标源码

  小单买:=1-BIGORDER(1,1)*v/CAPITAL;

  小单卖:=1-BIGORDER(2,1)*v/CAPITAL;

  散户净买:=(小单买-小单卖)*100;

  sh:=sum(散户净买,01);

  散户数量:sh,LINETHICK0,color00ffff;

  DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA := EMA(DIFF,9);

  MACD := 2*(DIFF-DEA);

  VAR01:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

  VAR02:=HIGH-REF(HIGH,1);

  VAR03:=REF(LOW,1)-LOW;

  VAR04:=SUM(IF(VAR02》0 AND VAR02》VAR03,VAR02,0),25);

  VAR05:=SUM(IF(VAR03》0 AND VAR03》VAR02,VAR03,0),25);

  VAR06:=VAR04*100/VAR01;

  VAR07:=VAR05*100/VAR01;

  VAR08:=MA(ABS(VAR07-VAR06)/(VAR07+VAR06)*100,15);

  VAR09:=(VAR08+REF(VAR08,15))/2;

  A:=(VAR07》VAR06 AND VAR07》25 AND VAR06《25);

  B:=ZIG(3,5);

  G:=MA(B,2);

  D:=CROSS(B,G);

  W:CROSS(G,B);

  VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

  VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5);

  指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;

  VAR8:=IF(VAR6《=-20,10,0); VAR9:=HHV(VAR8,10);

  STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;

  VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

  K:EMA(VAR7,5)*2, COLORFF00FF; D:EMA(K,5), COLORWHITE; J:K*3-D*2, COLORYELLOW;VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J》10;

  换手:= VOL/CAPITAL*100;

  成交〖万手〗:=VOL/10000;

  DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},‘近底’),LINETHICK1,COLORYELLOW;

  STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW;

  DRAWTEXT(VARA=20,15,‘底’),LINETHICK1,COLORWHITE;

  STICKLINE((VARA=20),0,10,5,0),COLORWHITE;

  VARC:=(ZIG(3,5)》REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)《=REF(ZIG(3,5),2)) AND

  (REF(ZIG (3,5),2)《=REF(ZIG(3,5),3)); VARD:= W OR (ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)》=REF(ZIG(3,5),3));

  STICKLINE((VARC=1) AND MACD》=REF(MACD,1) AND sh《0,(-14),0,4,0),COLOR0000FF; DRAWTEXT((VARC=1) AND MACD》=REF(MACD,1) AND sh《0,(-14),‘买’),COLOR0000FF;

  STICKLINE((VARC=1) AND J》=REF(J,1),(-7),0,4,0),COLORYELLOW; DRAWTEXT((VARC=1) AND J》=REF(J,1),(-7),‘B’),COLORYELLOW;

  STICKLINE((VARD=1) AND sh》0.09 ,14,0,4,0),COLOR00FF00;

  DRAWTEXT((VARD=1) AND sh》0.09 ,18,‘卖’),COLOR00FF00;

  VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  VAR12:=(HIGH+LOW+CLOSE)/3;

  VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

  VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

  VAR15:=IF(VAR13》=150 AND VAR13《200 AND VAR14》=150 AND VAR14《200,10,0);

  VAR16:=IF(VAR13《=-150 AND VAR13》-200 AND VAR14《=-150 AND VAR14》-200,-10,VAR15); VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  VAR18:=100-ABS(VAR17); VAR19:=IF(VAR18《90,VAR18,100);

  VAR1A:=IF(VARE》0,VARE,0);

  VAR1B:=IF(VAR14》=200 AND VAR13》=150,15,IF(VAR14《=-200 AND VAR13《=-150,-15,VAR16))+60; VAR1C:=VAR1A》48 AND VAR1B》60 AND VAR19《100;

  DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1 ,15,‘大笔出货’),LINETHICK1,COLORFFCC66; STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;


推荐阅读:
·期货配资 大智慧F10资料+均线买卖点主图免费源码指标下载
·期货配资 大智慧中短线买卖点主图源码指标免费下载(红
·期货配资 大智慧黑马赢家回马枪源码指标下载公式
·期货配资 大智慧高抛低吸把握买卖点的源码指标免费公式
·期货配资 大智慧股票支撑位、压力位划线主图源码免费公
上一篇:大智慧炒股不亏的操盘线源码主图指标公式下载
下一篇:大智慧股票支撑位、压力位划线主图源码免费公

您可能喜欢

​自用波段王

​自用波段王

​大智慧股票公式之大智慧发红包

​大智慧股票公式之大智慧发红包

​大智慧股票公式之分时收盘

​大智慧股票公式之分时收盘

回到顶部