您的位置: 主页 > 大智慧BS提示买卖点的K线主图指标源码公式

大智慧BS提示买卖点的K线主图指标源码公式

  大智慧BS提示买卖点的K线主图指标源码公式

  cyc8:CYC(8),COLORFF00FF,LINETHICK3,LAYER0;

  cyc21:=cyc(21);

  cyc60:=cyc(60);

  cyc0:MAXCYC,COLORCYAN,LINETHICK3;

  VARBQ:=C=LLV(C,4) AND (REF(C,1)《REF(C,2) OR REF(C,1)《REF(C,3)) OR REF(C,1)=LLV(C,4) AND C《REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)《》HHV(C,4) AND C《REF(C,1) OR REF(C,3)=LLV(C,4) AND C《REF(C,1) AND C《REF(C,2);

  主力吸筹:=VARBQ AND C》O AND H》=C AND L《=O;

  VARDQ:=REF(C,1)=HHV(C,4) AND C《REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)》REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)》REF(C,2)) AND REF(C,2)》=REF(C,4) AND C《REF(C,1);

  VAR9Q:=C= HHV(C,4)AND (REF(C,1)》=REF(C,2) OR REF(C,1)》=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE》=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C》=REF(C,1) OR REF(C,3)=HHV(C,4) AND C》=REF(C,1) AND C》=REF(C,2);

  TYX3:=MA(REF(HHV((C+L+O+H)/4,40),1),3);

  VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

  VARCQ:=REF(C,1)=LLV(C,4) AND C》=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)《=REF(C,3) AND REF(C,2)《REF(C,4) AND C》=REF(C,1);

  绿买:varcQ,LINETHICK0;

  VARDQ:=REF(C,1)=HHV(C,4) AND C《REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)》REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)》REF(C,2)) AND REF(C,2)》=REF(C,4) AND C《REF(C,1);

  蓝抛:vardQ,LINETHICK0;

  DRAWTEXT(绿买,LOW,‘B’),COLORYELLOW;

  DRAWTEXT(蓝抛,HIGH,‘S’),COLORYELLOW;

  上轨:MA(REF(HHV(C,30),1),2),COLORWHITE;

  下轨:MA(REF(LLV(C,30),1),2),COLORGRAY;

  A1:=C=HHV(C,13);

  A2:=BARSLAST(A1);

  A3:=IF(A2》0,REF(C,A2),REF(C,A2));

  A4:=CROSS(C,REF(A3,1));

  一号旗:=A4 AND COUNT(A4,5)=1;

  DRAWTEXT(一号旗=1,L-0.3,&lsquo(配资平台);蓝旗’),COLORBLUE;

  B1:=C=HHV(C,21);

  B2:=BARSLAST(B1);

  B3:=IF(B2》0,REF(C,B2),REF(C,B2));

  B4:=CROSS(C,REF(B3,1));

  二号旗:=B4 AND COUNT(B4,5)=1;

  DRAWTEXT(二号旗=1,L-0.4,‘黄旗’),COLORYELLOW;

  C1:=C=HHV(C,34);

  C2:=BARSLAST(C1);

  C3:=IF(C2》0,REF(C,C2),REF(C,C2));

  C4:=CROSS(C,REF(C3,1));

  三号旗:=C4 AND COUNT(C4,5)=1;

  DRAWTEXT(三号旗=1,L-0.5,‘粉旗’),COLORMAGENTA;

  D1:=C=HHV(C,89);

  D2:=BARSLAST(D1);

  D3:=IF(D2》0,REF(C,D2),REF(C,D2));

  D4:=CROSS(C,REF(D3,1));

  四号旗:=D4 AND COUNT(D4,5)=1;

  DRAWTEXT(四号旗=1,L-0.4,‘五面八面彩旗’),COLORRED;

  金:DRAWTEXT(CLOSE》上轨,LOW,‘金’),COLORYELLOW;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(REF(count(C《TYX3,5)=5,1) AND C》TYX3 AND C》O,C,O,5,0),COLORYELLOW;

  TYX2:=MA(REF(HHV((C+L+O+H)/4,10),1),3);

  STICKLINE(REF(count(C《TYX2,5)=5,1) AND C》TYX2 AND C》O,C,O,5,0),COLORBLUE;

  TYX1:=MA(REF(HHV((C+L+O+H)/4,3),1),3);

  STICKLINE(REF(count(C《TYX1,5)=5,1) AND C》TYX1 AND C》O,C,O,5,0), COLORE66878;

  TYX4:=MA(REF(HHV((C+L+O+H)/4,1),1),3);

  STICKLINE(REF(count(C《TYX4,5)=5,1) AND C》TYX4 AND C》O,C,O,5,0), COLORWHITE;

  DRAWTEXTREL(600,975,‘证券代码: ’+STKLABEL+‘ 证券名称: ’+STKNAME+‘’),ColorFFAA00;

  总股本:=FINANCE2(35) ;

  流通股:=FINANCE2(37);

  限售A股:=FINANCE2(41);

  每股收益:=FINANCE2(3);

  市盈率:=DYNAINFO(39);

  每股公积金:=FINANCE2(7);

  所属板块:=BKNAME;

  DRAWTEXTABS(0,14, ‘所属板块: ’+所属板块),Color888888{,COLORYELLOW};

  DRAWTEXTABS(0,27,‘每股收益: ’+NUMTOSTRN(每股收益,3)+‘元 利润增长:’+FINANCE2(10)+‘% 市盈率:’+NUMTOSTRN(市盈率,1)+‘倍 ’+‘ 每股公积金:’+NUMTOSTRN(每股公积金,2)+‘元’),Color888888{,COLORYELLOW};


推荐阅读:
·期货配资 大智慧F10资料+均线买卖点主图免费源码指标下载
·期货配资 大智慧中短线买卖点主图源码指标免费下载(红
·期货配资 大智慧黑马赢家回马枪源码指标下载公式
·期货配资 大智慧高抛低吸把握买卖点的源码指标免费公式
·期货配资 大智慧股票支撑位、压力位划线主图源码免费公
上一篇:大智慧价涨量缩指标免费源码公式下载
下一篇:大智慧超级黑马爆发启动源码免费指标公式下载

您可能喜欢

​大智慧股票公式之大智慧发红包

​大智慧股票公式之大智慧发红包

​大智慧股票公式之分时收盘

​大智慧股票公式之分时收盘

​自用波段王

​自用波段王

回到顶部