您的位置: 主页 > 大智慧私募机构内部分析股票的顶点和底点源码

大智慧私募机构内部分析股票的顶点和底点源码

  大智慧私募机构内部分析股票的顶点和底点源码免费公式下载

  底部:0,COLORWHITE;

  顶部:100,COLORY()ELLOW;

  N1:=5;

  N4:=34;

  CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));

  饱和度:=IF(SAT》1,1,SAT)*100;

  W1:=C=HHV(C,20);

  W2:=BARSLAST(W1);

  W3:=IF(W2》0,REF(C,W2),REF(C,W2));

  W4:=CROSS(C,REF(W3,1));

  峰顶:STICKLINE(饱和度》=97 AND CQ》90,0,100,3,0),COLORRED;

  短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;

  中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  持股:=3*SMA((CLOSE-LLV(LOW,27))

  /(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  支撑:=LLV(持股,3);

  下跌:=MA(持股,12);

  KAAA:=持股=支撑 AND 支撑》下跌;

  STICKLINE(KAAA,40,60,3,0),COLORGREEN;

  STICKLINE(REF(中期,1)《1 AND 中期》1,0,20,3,0),COLORWHITE;

  STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;

  SHORT:=12;

  LONG:=26;

  MID:=9;

  DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

  DEA:=EMA(DIF,MID);

  MACD:=(DIF-DEA)*2;

  KDDD:=REF(MACD》0,3) OR REF(MACD》0,4);

  KEEE:=MACD《0 AND KDDD AND REF(MACD》0,1)=0 AND REF(MACD》0,2)=0;

  STICKLINE(KEEE,40,60,3,0),COLORBLUE;


推荐阅读:
·期货配资 大智慧F10资料+均线买卖点主图免费源码指标下载
·期货配资 大智慧中短线买卖点主图源码指标免费下载(红
·期货配资 大智慧黑马赢家回马枪源码指标下载公式
·期货配资 大智慧高抛低吸把握买卖点的源码指标免费公式
·期货配资 大智慧股票支撑位、压力位划线主图源码免费公
上一篇:大智慧波段卖点专用划线买卖主图源码指标下载
下一篇:大智慧超级短线选股源码指标下载

您可能喜欢

​自用波段王

​自用波段王

​大智慧股票公式之分时收盘

​大智慧股票公式之分时收盘

​大智慧股票公式之大智慧发红包

​大智慧股票公式之大智慧发红包

回到顶部