您的位置: 主页 > 大智慧股票公式之大智慧发红包

大智慧股票公式之大智慧发红包

  大智慧股票公式之大智慧发红包

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR);

  MDI:=((DMM * 100) / TR);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  0,colorFF00ff;

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  阶段底部:=(AV + NEWVOL);

  STICKLINE((阶段底部 》= 0),0,阶段底部,0.3,1),LINETHICK2,colorCC6600;

  STICKLINE((阶段底部 《 0),0,阶段底部,0.8,1),LINETHICK6,colorred;

  趋势线:llv(阶段底部,1),colorFFFFFF;

  STICKLINE((趋势线 》230 ),250,趋势线 ,0.8,1),LINETHICK6,colorgreen;

  230,colorFFFFFF;


推荐阅读:
·期货配资 大智慧F10资料+均线买卖点主图免费源码指标下载
·期货配资 大智慧中短线买卖点主图源码指标免费下载(红
·期货配资 大智慧黑马赢家回马枪源码指标下载公式
·期货配资 大智慧高抛低吸把握买卖点的源码指标免费公式
·期货配资 大智慧股票支撑位、压力位划线主图源码免费公
上一篇:顾比倒数线 源码
下一篇:大智慧股票公式之动能指标

您可能喜欢

​自用波段王

​自用波段王

​大智慧股票公式之分时收盘

​大智慧股票公式之分时收盘

​大智慧股票公式之大智慧发红包

​大智慧股票公式之大智慧发红包

回到顶部