您的位置: 主页 > 四种大智慧选股公式分享

四种大智慧选股公式分享


四种大智慧选股公式分享

1.做盘轨迹副图指标公式:

主力做盘轨迹:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
BIAS1 : (CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;
坚决买:=(主力做盘轨迹-BIAS1)<5.5;
DRAWTEXT(坚决买 ,38,'金子 '),COLORF0FF00;
STICKLINE (坚决买 ,0,30,5,0),COLORRED;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);

趋势线:SMA(BB,3,1)/10,LINETHICK2,COLORRED;
JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
判断:SMA(JNYY2,32,1)-20,COLOR00FF00,LINETHICK1;
买:DRAWTEXT(CROSS(趋势线,判断),趋势线+10,'买牛'),LINETHICK2,COLORWHITE;
建仓:DRAWTEXT(CROSS(判断,趋势线),判断,'建仓'),LINETHICK2,COLORYELLOW;
不怕死:DRAWTEXT(CROSS(主力做盘轨迹,判断),判断-10,'加码'),LINETHICK2,COLORRED;


2.大智慧精准宝塔线主图指标公式 :

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

3.绝密波段副图指标公式:

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 85;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
SD: EMA(SK,3);

低吸: 15;
强弱分界: 50;
VAR4:=IF(CROSS(SK,SD),40,22);
VAR5:=IF(CROSS(SD,SK),60,78);
卖出: VAR5;
买进: VAR4;

4.红色买点指标公式 :

 a1:=((IF((DATE <= 10805170),1,0)));

a2:=(MA(((100 * (CLOSE - (LLV(CLOSE,34)))) / ((HHV(HIGH,34)) - (LLV(LOW,34)))),5)) - 20;

a3:=2 * ABS(a2);

a4:=100 - ((100 - (3 * (SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),20,1)))) + (2 * (SMA((SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),20,1)),15,1))));

a5:=100 - ((100 - (3 * (SMA((((OPEN - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),20,1)))) + (2 * (SMA((SMA((((OPEN - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),20,1)),15,1))));

a6:=((HIGH + LOW) + CLOSE) / 3;

a7:=(a6 - (MA(a6,10))) / (0.015 * (AVEDEV(a6,10)));

a8:=(a6 - (MA(a6,30))) / (0.015 * (AVEDEV(a6,30)));

a9:=IF(((((a7 >= 150) AND (a7 < 200)) AND (a8 >= 150)) AND (a8 < 200)),10,0);

a10:=(IF(((((a7 <= (0 - 150)) AND (a7 > (0 - 200))) AND (a8 <= (0 - 150))) AND (a8 > (0 - 200))),(0 - 10),a9)) * a1;

a11:=((CLOSE - (MA(CLOSE,13))) / (MA(CLOSE,13))) * 100;

a12:=100 - ABS(a11);

a13:=(3 * (SMA((((INDEXC - (LLV(INDEXL,55))) / ((HHV(INDEXH,55)) - (LLV(INDEXL,55)))) * 100),20,1))) - (2 * (SMA((SMA((((INDEXC - (LLV(INDEXL,55))) / ((HHV(INDEXH,55)) - (LLV(INDEXL,55)))) * 100),20,1)),15,1)));

a14:=(3 * (SMA((((INDEXO - (LLV(INDEXL,55))) / ((HHV(INDEXH,55)) - (LLV(INDEXL,55)))) * 100),20,1))) - (2 * (SMA((SMA((((INDEXO - (LLV(INDEXL,55))) / ((HHV(INDEXH,55)) - (LLV(INDEXL,55)))) * 100),20,1)),15,1)));

a15:=(REF(LOW,1)) * 0.9;

a16:=LOW * 0.9;

a17:=((a16 * VOL) + (a15 * (CAPITAL - VOL))) / CAPITAL;

a18:=EMA(a17,30);
 a19:=a18 - CLOSE;

a20:=REF(CLOSE,1);

a21:=((SMA((MAX((CLOSE - a20),0)),7,1)) / (SMA(ABS((CLOSE - a20)),7,1))) * 100;

a22:=((SMA((MAX((CLOSE - a20),0)),13,1)) / (SMA(ABS((CLOSE - a20)),13,1))) * 100;

a23:=BARSCOUNT(CLOSE);

a24:=((SMA((MAX((CLOSE - a20),0)),6,1)) / (SMA(ABS((CLOSE - a20)),6,1))) * 100;

a25:=((((0 - 100) * ((HHV(HIGH,60)) - CLOSE)) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) + 50) * 2;

a26:=((CLOSE - (LLV(LOW,15))) / ((HHV(HIGH,15)) - (LLV(LOW,15)))) * 100;

a27:=((SMA(a26,4,1)) - 50) * 2;

a28:=SMA(a27,3,1);

a29:=((INDEXC - (LLV(INDEXL,14))) / ((HHV(INDEXH,14)) - (LLV(INDEXL,14)))) * 100;

a30:=SMA(a29,4,1);

a31:=SMA(a30,3,1);

a32:=(((HHV(HIGH,30)) - CLOSE) / CLOSE) * 100;

a33:=(IF((((((((((a24 <= 25) AND (a25 < (0 - 95))) AND (a32 > 20)) AND (a28 < (0 - 30))) AND (a31 < 30)) AND (a19 >= (0 - 0.25))) AND (a21 < 22)) AND (a22 < 28)) AND (a23 > 50)),80,0)) * a1;

a34:=HHV(a6,14);

a35:=LLV(a6,14);

a36:=a34 - a35;

a37:=(EMA(((a6 - a35) / a36),2)) * 100;

a38:=HHV(a6,30);

a39:=LLV(a6,30);

a40:=a38 - a39;

a41:=(EMA(((a6 - a39) / a40),2)) * 100;

a42:=HHV(a6,55);

a43:=LLV(a6,55);

a44:=a42 - a43;

a45:=(EMA(((a6 - a43) / a44),2)) * 100;

a46:=a37 - 50;

a47:=a41 - 50;

a48:=a45 - 50;

DRAWICON((CROSS(a34,0)),100,4);

a49:=((CLOSE - (LLV(LOW,30))) / ((HHV(HIGH,30)) - (LLV(LOW,30)))) * 100;

a50:=SMA(a49,3,1);

a51:=SMA(a50,3,1);

a52:=(3 * a50) - (2 * a51);

aa1:= -(IF(a2 < 0,a3 * 22,0)) * a1;

DRAWICON((((aa1 = (REF(aa1,1))) AND (aa1 > 0)) OR ((aa1 = (REF(aa1,1))) AND (aa1 < 0))),33,1);

DRAWGBKLAST((CLOSE > 0),STRIP(RGB(96,96,96),RGB(28,28,28),0));

DDK:(aa1 - REF(aa1,1)) * 33,Color3D,linethick6;

a53:=((EMA(a52,6)) * a1) * 10;

aa1,STICK3D,linethick6,ColorFF0000;

DRAWICON((a53 > (REF(a53,1))),((aa1 - (REF(aa1,1))) * 39),7),ALIGN1;

a54:=EMA(CLOSE,5);
 a55:=((SMA((MAX((CLOSE - a54),0)),6,1)) / (SMA(ABS((CLOSE - a54)),6,1))) * 100;

a56:=((SMA((MAX((CLOSE - a54),0)),3,1)) / (SMA(ABS((CLOSE - a54)),3,1))) * 100;

a57:="KDJ.D"(18,5,6);

虎:IF(((((((((a53 < 15.5) AND (aa1 < (0 - 30))) AND (a57 < 35)) AND (a55 < 10)) AND (a56 < 6.5)) AND (a46 < (0 - 47))) AND (a47 < (0 - 47))) AND (a48 < (0 - 48.5))),3200,0);

底:(IF(((aa1 < (0 - 38)) AND (虎 > 0)),3200,0)) * a1,colorGreen;

a58:=(((((MA(AMOUNT,5)) / (MA(VOL,5))) / 100) - (((MA(AMOUNT,110)) / (MA(VOL,110))) / 100)) / (((MA(AMOUNT,5)) / (MA(VOL,5))) / 100)) < (0 - 0.273);

a59:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;

a60:=((CLOSE - (MA(CLOSE,30))) / (MA(CLOSE,30))) < (0 - 0.125);

a61:=a58 AND a60;

a62:=EMA((WINNER(CLOSE) * 100),3);

a63:=EMA(CLOSE,3);

a64:=((SMA((MAX((CLOSE - a63),0)),6,1)) / (SMA(ABS((CLOSE - a63)),6,1))) * 100;

a65:=MA(a64,10);

底A:((IF((a60 AND (a64 < 3)),(0 - 40),0)) * a1) * 32,linethick2,colorYellow;

底B:((IF((a60 AND (a65 < 9)),(0 - 38),0)) * a1) * 32,linethick2,ColorFFEEFF;

剑:((FILTER(((a64 < 6) AND a61),35)) * a1) * 3200,linethick1,colorCyan;

DRAWICON((剑 > 0),100,4);

底3:((IF((((a62 < 1.5) AND (a65 < 21)) AND (a64 < 5.5)),110,0)) * a1) * 32,linethick1,colorRed;

a66:=(1050431);

a67:=(MA(CLOSE,80)) - ((MA(CLOSE,13)) / 3);

a68:=MA(((CLOSE - a67) / a67),1);

a69:=IF(((CROSS(a68,0)) AND ((LOW / (REF(HIGH,1))) < 1.012)),0.5,0);

a70:=IF(((((COUNT((a68 > (REF(a68,1))),3)) = 3) AND ((COUNT((a68 < 0),10)) = 10)) AND ((REF(a68,3)) = (LLV(a68,10)))),0.5,0);

a71:=IF(((((((REF(a68,2)) = (LLV(a68,20))) AND ((REF(a68,2)) < 0.071)) AND ((REF(a68,2)) < (REF(a68,1)))) AND NOT((((REF(LOW,1)) > (REF(HIGH,2))) AND (LOW > (REF(HIGH,1)))))) AND (CLOSE > a20)),0.5,0);

a72:=(EMA(a68,12)) * 0.7;

a73:=EMA(a68,3);

a1:=((IF((DATE <= a66),1,0)));

底部将成:(IF(((LLV((a73 - a72),5)) > 0),0,(0 - 40))) * a1;


上述就是陌陌配资网为大家整理的四种大智慧公式,希望能帮助到大家!
推荐阅读:
·配资技巧 601678股票:新一轮村子保洁服务公开招标事宜
·配资技巧 华经网:黄峥:拼多多平台将再次创建和健全合伙人
·配资技巧 300344:中央人民银行石家庄市管理中心分行:抵制运
·配资技巧 tcl股吧:七月各种主流题材轮番上涨
·配资技巧 600173:彭州丽春2020第一届盆栽花卉文化艺术旅游节
上一篇:新股上市首日买入技巧
下一篇:配资之家:分享短线炒股技巧

您可能喜欢

回到顶部